Error message when connecting to Navision database server
Dhaneesha
Member Posts: 62
We have installed Microsoft Business Solution Navision 4.03 (Database Server), but we are having a problem when trying to open the database on the server itself using Navision client.
We have already changed the host file according to the server name and ip address.
ERROR MESSAGE:
"The network is not functioning correctly. A 'packet' has been corrupted(a checksum error).
This error indicates that the network is not completely reliable"
Please find attached the error message we got.
We have already changed the host file according to the server name and ip address.
ERROR MESSAGE:
"The network is not functioning correctly. A 'packet' has been corrupted(a checksum error).
This error indicates that the network is not completely reliable"
Please find attached the error message we got.
0
Comments
-
[Topic moved from 'NAV 2009' forum to 'NAV/Navision' forum]
Try opening the DB with 127.0.0.1 or localhost. This makes sure you remain on the server. Make also sure you use TCP and not TCPS.
If this works, it could be a problem with your network card.Regards,Alain Krikilion
No PM,please use the forum. || May the <SOLVED>-attribute be in your title!0 -
I had already tried entering the ip address in the server name field and used TCP when connecting to the database, but the problem was the same.0
-
But did you try 127.0.0.1 or the 'real' TCP/IP address?Dhaneesha wrote:I had already tried entering the ip address in the server name field and used TCP when connecting to the database, but the problem was the same.Regards,Alain Krikilion
No PM,please use the forum. || May the <SOLVED>-attribute be in your title!0 -
Amendment to kriki's proposal: if you try this you'll have to start the Navision client on the machine that runs the Navision Server.0
-
Ya have tried both the local host and the tcp/ip address, still same error.0
-
Hi all,
thanks for your help, I have been able to do the connection. It was a permission (fullcontrol) that needed to be given to the user using the folder where the database is situated.0
Categories
- All Categories
- 75 General
- 75 Announcements
- 66.7K Microsoft Dynamics NAV
- 18.8K NAV Three Tier
- 38.4K NAV/Navision Classic Client
- 3.6K Navision Attain
- 2.4K Navision Financials
- 116 Navision DOS
- 851 Navision e-Commerce
- 1K NAV Tips & Tricks
- 772 NAV Dutch speaking only
- 611 NAV Courses, Exams & Certification
- 2K Microsoft Dynamics-Other
- 1.5K Dynamics AX
- 253 Dynamics CRM
- 103 Dynamics GP
- 6 Dynamics SL
- 1.5K Other
- 991 SQL General
- 383 SQL Performance
- 34 SQL Tips & Tricks
- 28 Design Patterns (General & Best Practices)
- Architectural Patterns
- 9 Design Patterns
- 4 Implementation Patterns
- 53 3rd Party Products, Services & Events
- 1.6K General
- 1K General Chat
- 1.6K Website
- 77 Testing
- 1.2K Download section
- 23 How Tos section
- 249 Feedback
- 12 NAV TechDays 2013 Sessions
- 13 NAV TechDays 2012 Sessions