G/L Entry Error
Freaky
Member Posts: 125
Hi Guys, when I try to run the G/L Entry table it is very slow and it freezes for a while when I move through the records. when I try to export the data to a text file using a dataport it gives me the error:
The following SQL Server error or errors occurred when accessing the G/L Entry table:
601, “42000”, [Microsoft][ODBC SQL Server Driver][SQL Server] Could not continue scan with NOLOCK due to data movement.
The database is on SQL 2008 server. Can anyone assist please.
Thanks.
The following SQL Server error or errors occurred when accessing the G/L Entry table:
601, “42000”, [Microsoft][ODBC SQL Server Driver][SQL Server] Could not continue scan with NOLOCK due to data movement.
The database is on SQL 2008 server. Can anyone assist please.
Thanks.
0
Comments
-
1) do you have any filters on the table?
2) are you doing regular rebuildindexes?
3) are you sure your table has clustered indexes (if your DB has ever been on 4.0SP1 you can have this problem).Regards,Alain Krikilion
No PM,please use the forum. || May the <SOLVED>-attribute be in your title!0
Categories
- All Categories
- 75 General
- 75 Announcements
- 66.7K Microsoft Dynamics NAV
- 18.8K NAV Three Tier
- 38.4K NAV/Navision Classic Client
- 3.6K Navision Attain
- 2.4K Navision Financials
- 116 Navision DOS
- 851 Navision e-Commerce
- 1K NAV Tips & Tricks
- 772 NAV Dutch speaking only
- 611 NAV Courses, Exams & Certification
- 2K Microsoft Dynamics-Other
- 1.5K Dynamics AX
- 253 Dynamics CRM
- 103 Dynamics GP
- 6 Dynamics SL
- 1.5K Other
- 991 SQL General
- 383 SQL Performance
- 34 SQL Tips & Tricks
- 28 Design Patterns (General & Best Practices)
- Architectural Patterns
- 9 Design Patterns
- 4 Implementation Patterns
- 53 3rd Party Products, Services & Events
- 1.6K General
- 1K General Chat
- 1.6K Website
- 77 Testing
- 1.2K Download section
- 23 How Tos section
- 249 Feedback
- 12 NAV TechDays 2013 Sessions
- 13 NAV TechDays 2012 Sessions