Navision 3.65A meets Small Business 2003

desgibtsdochnetdesgibtsdochnet Member Posts: 7
edited 2004-06-25 in Navision DOS
Hello Together

I want my Navision 3.65A (Navision Blue) start with my new Windows Small Business Server 2003. The Database is Starting, but i can´t log in with a local Client, or else.

I get a Error Message called :shock: : "The called name is valid, but no data was found from this type" <- translated from German in English -

What is do to go get the navision running??!!

Thx for Help

Comments

  • oleschjoetholeschjoeth Member Posts: 74
    Do you mean 3.56A instead of 3.65A???

    Best regards,
    Ole
  • desgibtsdochnetdesgibtsdochnet Member Posts: 7
    Do you mean 3.56A instead of 3.65A???

    Best regards,
    Ole

    Uhhh sorry, 3.56A :roll: :wink:
  • oleschjoetholeschjoeth Member Posts: 74
    All right, 3.56A then!

    You should check on your server that you are running serverN.exe, that it is InstalledAsService, that you use NetType=TCP, that database=XXX shows the right path to your actual database file.

    You should use the same licensfile (navi_inf.dat) on both server and client and on the client you should run naviN.exe with nettype=TCP and serverno=1 (the number of the actual server session started)

    Hope this is of some help to you :D

    Best regards,
    Ole
  • AdministratorAdministrator Member, Moderator, Administrator Posts: 2,454
    If I'm not mistaken, you are talking about Navision character-based?

    Therefore, this message is moved to the forum "Navision DOS".
  • oleschjoetholeschjoeth Member Posts: 74
    Some character you are :D
Sign In or Register to comment.