BC16 Design craches

LefteyedLefteyed Member Posts: 43
Hi people.

I have been looking at a BC16 with CU5 installed. When I try to Design any page and adding a field it craches.

In the CU list, it says that it is fixed in CU6 and also a thing in CU7.
kym36eih6j0x.png

I have tried both to update the existing BC from 5 to 19 - and just Install a CU19 with demo database.
Both still crashes.

Anyone got same issues - or how did you manage to solve it?

Thanks.

Answers

  • Developer101Developer101 Member Posts: 509
    Hello.
    Have you updated CU on existing database? or is it completely new installation?
    United Kingdom
  • LefteyedLefteyed Member Posts: 43
    Yes, I have updated both the existing BC from CU 5 to 19 (including the database) - and creating a new Demo database with clean installation of the CU 19
  • Developer101Developer101 Member Posts: 509
    The clean installation of BC 16 CU19 , is it on a separate server or PC?
    United Kingdom
  • LefteyedLefteyed Member Posts: 43
    DB is on a SQL server, and BC is on its own server.
  • Developer101Developer101 Member Posts: 509
    That is fine, I get that

    But you have mentioned that you have two instances. One is existing upgrade from CU 5 and one is a fresh installation with a demo database.

    What I am trying to understand is that are they both installation on the same server (separate instances) or separate server? If both are on the same server then I would suggest to do the installation of the fresh copy (demo) on a separate server and check there if its still crashes or not?

    In addition to above please check that you have done and followed all the steps of a CU update (both application and platform) successfully. Specially the step where you have to install (update) the control add ins
    United Kingdom
  • LefteyedLefteyed Member Posts: 43
    I have:

    - SQL Server where both DB are.
    - One server where the update have been tried. Multiply times
    - Another server where I have installed a clean CU19
    - A co-worker that have installed the clean CU19 on his PC.
    - Checked the documentation for update.
    - Did the update both with Admin Shell to update components and manual through BC as mentions in the documentation.
  • LefteyedLefteyed Member Posts: 43
    I just installed CU7 - and the Designer works there.
Sign In or Register to comment.