NAV2018 CU22 All Ribbon Buttons grey out for users after a few hours.

Ben_DysonBen_Dyson Member Posts: 18
Hi Mibuso Hive Mind

Got a customer on NAV2018 CU22. They are working fine for any where between 30 minutes and 3 hours before they suddenly find their ribbon greyed out. They simply close the RTC and load is back up again and repeat exactly what they had just done.

Once the ribbon is greyed out, it's greyed out for all pages.

There is no specific page that causes this issue and happens evenly over the users.

As such I figured it was likely to be an issue with the Version exe.

I have tried to switch them over to the 32bit version of the exe and also for one user installed the client from CU23 which still works, but none of this fixes the issue.

The local machine has nothing in the Event Viewer and there is also nothing in the server Event logs.

Has anyone come across something like this before?

Regards
Ben

Answers

  • Ben_DysonBen_Dyson Member Posts: 18
    Is there any other suggestion with regards to this?
  • KTA8KTA8 MadridMember Posts: 320
    The instance doesn't have any log out timer, right?
  • Ben_DysonBen_Dyson Member Posts: 18
    Hi KTA8
    There are no Client Time Out settings affecting this.
    Regards
    Ben
  • Ben_DysonBen_Dyson Member Posts: 18
    Are there any more thoughts on this obscure little issue?
  • KTA8KTA8 MadridMember Posts: 320
    Did it happen the same in the TS conecction?
  • Ben_DysonBen_Dyson Member Posts: 18
    Hi KTA8

    There wasn't a TS connection in play. But I'm not expecting much more from getting the user on a TS session to the server.

    I'm going to raise with Microsoft and see if they can help.

    Regards
    Ben
Sign In or Register to comment.