Problem with Outlook integration

Henrik698Henrik698 Member Posts: 6
Hello,

I have run into a problem regarding automatic send in Outlook.

In a NAV 2017 installation the standard functionality for integration between NAV2017 and Outlook has been used so far, and with an earlier version of Outlook (Outlook 2010). Nav objects: Page 42 (Order), table 77 report selections, codeunit 260 (for email handling) and table 9500. All standard, and everything was working OK:

The user goes to a sales order (non-posted, page 42) and presses the Email Confirmation button. NAV opens an email with the order as an attachment and the option of editing the order before pressing Send. When pressing Send, the order is sent to the receiver. So far so good.

But now ]the Outlook installation has been upgraded from Outlook 2010 to Outlook 2016. From what I understand (from the person who did the upgrade), the settings are all the same. And suddenly there is a change: It works as described above, except that when pressing Send, the email does not get sent but it goes to the Outbox in the Outlook installation and remains there. It only gets sent when you open the Outlook interface. This is done by connecting to the hosting computer via Citrix. But I don't think this should have any importance because it was working before (Outlook 2010).

So I wonder if anyone has experience here: Is it a missed setting in the Outlook 2016 installation? Or is there a need for a change in NAV 2017 when upgrading from Outlook 2010 to Outlook 2016?

I have already checked here in Outlook: File > Options > Advanced > Send and receive > Button "Send/Receive..."
I could have missed it but I didn't find any settings here that looked relevant.

Answers

  • txerifftxeriff Member Posts: 444
    these are always difficult to answer: citrix, external automations....

    I would check online, see if you can find a solution.

    Otherwise you can always change the coding to use CU400 in NAV, instead of calling email client. it won't show any dialog to write anything but it will go straight by smpt email.
Sign In or Register to comment.