Technical Upgrade - The file that you are importing is not based on the RDL 2010 schema.

TomigsTomigs Member Posts: 67
Hi,

I'm running a technical upgrade from NAV2017 database to BC14 (on premises).
I've prepared the database, compiling all the objects, etc.

When I finally open the NAV2017 database with the BC14 development environment, after some hours of work updating it, it shows the error:
The file that you are importing is not based on the RDL 2010 schema.
You must upgrade it to the RDL 2010 schema.
ylmcz2m949uo.png

Do you know what it can be? Is it maybe one faulty report? If so, any suggestion on how could I identify it? All of them are compiling.
I see some threads point to different SQL versions, but I'm doing the upgrade using the same database server as the NAV2017 database.

Thanks
Tomas
Sign In or Register to comment.