I cannot open an Item!

vito507vito507 Member Posts: 2
I have a problem with an Item in Dynamics NAV 2018.
When I want to register it in a sales order it tells me that the product does not exist, and I go to the Items table to create it, but it tells me that it already exists.
When filtering by the Item number, it does not give me a result in the search.
I decided to look for the product within the list and when I found it I tried to open it, but it disappeared! To make it reappear I had to open another item and it came out again, but I can't select it.

Answers

  • waitwait Member Posts: 39
    Is it possible there are some hidden characters in the item no? Return character or something like that?
  • vito507vito507 Member Posts: 2
    In the attached image, you will see the highlighted product, that is the problem, I have shown all the columns and they are all the same as the rest of the Items.
    ijg3x45ll1xc.jpg

  • krikikriki Member, Moderator Posts: 8,914
    [Topic moved from 'NAV/Navision Classic Client' forum to 'NAV Three Tier' forum]

    Regards,Alain Krikilion
    No PM,please use the forum. || May the <SOLVED>-attribute be in your title!
    NAV TechDays 2020: 19 & 20 November 2020, Antwerp (Belgium)
  • rico1931rico1931 Member Posts: 290
    In the sales order are you sure you are picking Type = Item on the sales line?
    -rico1931
Sign In or Register to comment.