Microsoft Dynamics.Nav.Client has stopped working error

Windows 10 device
Navision 2013

Need assistance/feedback on how to clear this error.
Only happening on one device.

Regards
Anola Stewart

Answers

  • TallyHoTallyHo Posts: 301Member
    Check out the event viewer of the Windows device to find out more about the cause of the error.
  • TallyHoTallyHo Posts: 301Member
    Or try reinstalling the client.
  • NOLIESTEWARTNOLIESTEWART Posts: 7Member
    Have done both as you mentioned. Still receive the error
  • TallyHoTallyHo Posts: 301Member
    Have done both as you mentioned. Still receive the error

    Sure, only checking the event viewer will never solve an issue.
    What did it tell you?
  • NOLIESTEWARTNOLIESTEWART Posts: 7Member
    Nothing pointing to Navision. Have even changed the target path with a parm to the profile - no change still error.
  • TallyHoTallyHo Posts: 301Member
    Maybe the event viewer log on the server side has logged the problem.
  • NOLIESTEWARTNOLIESTEWART Posts: 7Member
    Nothing there in the server log either
  • midegomidego Apeldoorn, The NetherlandsPosts: 42Member
    edited 2019-11-07
    What are you trying to do?

    Starting up NAV?
    Opening a page?

    Please give a bit more information.

    Since this issue is only happening on one device, I think the issue is on the device and not with NAV.
    Have you tried to reinstall the application?
  • NOLIESTEWARTNOLIESTEWART Posts: 7Member
    Yes, device has been rebuilt 3 times now, and Navision reinstalled. Works for awhile then starts producing the error again.
  • NOLIESTEWARTNOLIESTEWART Posts: 7Member
    Startup Navision
  • krikikriki Posts: 8,820Member, Moderator
    [Topic moved from 'NAV Tips & Tricks' forum to 'NAV Three Tier' forum]

    Regards,Alain Krikilion
    Use the SEARCH,Luke! || No PM,please use the forum. || May the <SOLVED>-attribute be in your title!
    NAV TechDays 2019: 21 & 22 November 2019, Antwerp (Belgium)
Sign In or Register to comment.