BC140 Can't print directly

LCostaLCosta Posts: 31Member
edited 2019-10-15 in NAV Three Tier
Hey everyone,

BC Version:

aghb0iajamr9.png

Problem:
On the RTC I can't print directly a report, when I press print and select the printer/xps/pdf or any other thing it just crashes my client.
It works fine with the Webclient, but not with the RTC.

lwz9k8rr7icg.png

If I do preview and then print on the preview it works OK.
I've tried this in different computers, all do the same. So i think it might be a problem with this BC version. (EDIT)

The errors reported on the Event Viewer:

2l83609frorp.png
2s0djmdpomig.png
vzcr5wtu3mft.png

AND

ftal7vxvgkt6.png


I know RTC is deprecated, but if you guys could help me out on this one It would be much appreciated.

Thanks in advance!

Best Answer

Answers

  • SanderDkSanderDk Posts: 323Member
    Can you compile Page 50027?
    For help, do not use PM, but use forum instead, perhaps other people have the same question, or better answers.
  • LCostaLCosta Posts: 31Member
    edited 2019-10-16
    Yes I do. The problem is general, can't print any report directly. Tried in diferent computers and all give error. I think it has to be something with this build. I've even installed the same build in another environment and gives the same problem.
  • kylehardinkylehardin Posts: 168Member
    This was addressed in a cumulative update.
    Kyle Hardin - ArcherPoint
  • LCostaLCosta Posts: 31Member
    edited 2019-10-16
    Are you asking or stating? Can u share the link pls where they address that? Cause i can't find anything about that...
  • LCostaLCosta Posts: 31Member
    First of all thank you very much for your reply.
    Was about to give up and do just that! :) To bad there's no hotfix for it... Are you still using CU2 objects or you changed that also? Cause if I go that path I still have to use CU2 objects cause of localization issues.
  • kylehardinkylehardin Posts: 168Member
    We haven't gone live yet and have all of our setup data in a large rapid package, so we destroyed the database, created a new CU3 one, and then installed our custom AL app. So we are using CU3 base objects.
    Kyle Hardin - ArcherPoint
  • krikikriki Posts: 8,841Member, Moderator
    [Topic moved from 'NAV/Navision Classic Client' forum to 'NAV Three Tier' forum]

    Regards,Alain Krikilion
    Use the SEARCH,Luke! || No PM,please use the forum. || May the <SOLVED>-attribute be in your title!
    NAV TechDays 2019: 21 & 22 November 2019, Antwerp (Belgium)
Sign In or Register to comment.