Item Ledger Entries not created..?

I am trying to post production orders. When I try to post the orders, they seem to post OK as the system does not generate an error. However, no item ledger entries have been created for the item or it’s configuration items. The production order is marked as having been posted but still shows as outstanding, I am really confused here.
Any ideas?

Answers

  • lubostlubost Member Posts: 604
    Finished product is received to warehouse by posting output on last operation. Posting on all precede operations creates capacity ledger entries only.
  • navisionerinnavisionerin Member Posts: 161
    I am not sure I understand you correctly. When I created a new item and posted it, it posted the general ledger entries and it was not shown as outstanding anymore. Also I tried to post soem more production orders to another items, which were, say, -45 and it worked. Just for this one particular item it didn't..
    I just don't understand what could of caused it and why just for this item.
Sign In or Register to comment.