BC Webclient Personalizing Workspace Error

TallyHoTallyHo Posts: 196Member
It is not working! Does anybody know what I'm doing wrong?

This happens in BC CU03 on prem, upgraded from NAV2016.
It has been in production for a few weeks now, nothing else seems wrong with it.

I added "PersonalizationEnabled": "True" to my navsettings.json file.

Restarted everything.

But each time when I drag and drop
2m4fc2zv3ht2.png

This error occurs
epmnrw495c20.png

The strange thing is that when I set the servicetier to use a Cronus database,
everything is working fine. I can download extension file, all seems fine.


When I put the upgraded database back in place, the same error occurs.
So it must be in the database.
I tried resetting Profile Metadata and User Metadata, but that makes no difference.





Comments

  • TallyHoTallyHo Posts: 196Member
    Ok, putting the setting in the right json file helps a bit :/ .

    A real error now:
    Personalization could not be enabled due to technical issues. Try again later, or contact your system administrator.

    Anybody?
  • Developer101Developer101 Posts: 351Member
    try with deleting browser's cookies and history
    United Kingdom
  • Developer101Developer101 Posts: 351Member
    just guessing
    United Kingdom
  • TallyHoTallyHo Posts: 196Member
    edited 2019-03-13
    Alas! Not working. But thanks, good thought.
    Different browsers; same problem.
Sign In or Register to comment.