VSC doesnt publish to Business Central

YoshiYoshi Posts: 3Member
Hi,
i started developing an extension for NAV2018, which worked just fine. Later i decided to install Business Central and changed all the settings and configurations to the best of my knowledge, yet i cannot seem to publish my extension anymore. The output reads "Success: The package is created.", but the webclient does not open and when i open it manually the extension does not show.
launch.json:
k7boai9fq4uj.png
app.json:
j7s80cfqc8g5.png
output:
fzls979qc95h.png
I hope the informationen provided is sufficient to help me out. Thanks in advance!

Kind regards,

Yoshi

Answers

  • SanderDkSanderDk Posts: 163Member
    Are you using F5 you run with debugger?
    IF there is No Error, try to press F6 and look it the input terminal
    For help, do not use PM, but use forum instead, perhaps other people have the same question, or better answers.
  • YoshiYoshi Posts: 3Member
    Thanks for the reply!
    Yes i was using it with the debugger, no error showed.
    I tried your suggestion and F6 actually produced an error.
    0ks8hg8ajh53.png
    I then did the following:
    change the property in the config file from true to false -> save -> restart server -> download symbols -> F6
    Unfortunately the output stayed the same.
  • SanderDkSanderDk Posts: 163Member
    Did you restart the server or the service, that makes a difference
    For help, do not use PM, but use forum instead, perhaps other people have the same question, or better answers.
  • YoshiYoshi Posts: 3Member
    The server instance in the administration.
Sign In or Register to comment.