Android Universal App Won't connect to NAV 2017

puz_mepuz_me Member Posts: 18
Hi all,

I'm trying to use my universal app. I use the latest version available in google play store (2.5.19628). My Nav server instance is NAV 2017 CU 19 (22286). My phone is using Android 8.0.0 (last udpate June 2018).

I'm following the steps in this following page:

Yes, I'm using self-signed certificate and the only obvious difference, the guide above and my testing environment, would be my IP address is a local IP Address.

After installing the certificate in my phone, I still cannot connect to the service using the Universal App.

Is there anyone know why is this happening? is there any setup that I missed?

additional Notes:
1. I can access the link (https) using my phone browser but not using the app.
2. I can connect to the NAV 2018 phone client using the same universal app. (I only used http, haven't tried the https). tried this to NAV 2017 and it can't connect.



Best Answer


Sign In or Register to comment.