NAV18/Docker Debugger (Protocol Mismatch)

maze93maze93 Posts: 21Member
Hi there,

When trying to use debugger from docker installation of NAV2018 (CU6) I am getting an error when trying to access it from development environment:

"Cannot connect to the server because of a protocol mismatch. This can be caused by the client and server having incompatible credential settings (ClientServicesCredentialType). Contact your system administrator. "

When trying from the RTC --> Sessions I get the following message:

"The company name must be specified if the server and instance are specified"

I tried to add ServicesDefaultCompany via the attached powershell prompt but that did not change anything.
Then I tried to change the ClientServicesCredentialType to Username instead of NAVUserPassword. This only made it worse with me unable to open the RTC.
Then I changed back and now I am back at the same issue.

Any suggestions?

Thanks,

Regards from Mattias

Answers

  • JockweJockwe Posts: 1Member
    I have the same issue. Any further information about this Issue?
  • tuborgtuborg Posts: 6Member
    Same for me. Solution someone...?
Sign In or Register to comment.