Object Manager Advanced - Push Object Functionality

JumiclagrestJumiclagrest Member Posts: 2
edited 2017-08-16 in NAV Three Tier

i tried to use the "Push Objects" functionality from the Object Manager, but sometimes the process ends with an error or it seems like its done but it isnt done. The Error Message is

I checked all Informations which were given to me by the error message, but all points are successfully configured.
The Server Instances are running on both systems. The Mark on "Management Service" are set to true on both Instances. The Firewall is toggled off. I dont know what i must check in point 4, cause i start the functionality out of the windows client. And on point 5 i think they mean the Account informations behind the Server Instance, is that right? I got this Error Message, if i try to transfer 5 Objects out of an OMA Project Card.

When i try to transfer one Object, it seems like its done. But when i check the destination system, nothings happened, the old source is behind the object.

Where is the Problem, can you help me?

Thanks for Help!


  • Options
    EvREvR Member Posts: 178
    It seems to be asking to select an NAV service (UI component) and it crashes because it isn't running in a UI. Try selecting the right NAV service in the development client first. And then try again.

    And if that doesn't work, just create a support ticket.
  • Options
    JumiclagrestJumiclagrest Member Posts: 2
    edited 2017-08-16
    So, i have tried it, but the same error message appears. Now i will consult the support team of idyn. Thanks for your Answer
Sign In or Register to comment.