Options

How do you remove the time stamp from Word layout reports?

I have created a PO report in Word for NAV 2015 which I imported into the custom layouts.

When I edit the report to map the fields to the correct positions I am having an issue when using the dates where the date will show as "[day]/[month]/[year] [hours]:[minutes]:[seconds] [AM/PM]".

For example it will show "1/1/2016 12:00 AM" when I need it to just show as "1/1/2016".

Does anyone know how to do this?

Answers

  • Options
    krikikriki Member, Moderator Posts: 9,096
    [Topic moved from 'NAV Tips & Tricks' forum to 'NAV Three Tier' forum]
    Regards,Alain Krikilion
    No PM,please use the forum. || May the <SOLVED>-attribute be in your title!


  • Options
    Jan_VeenendaalJan_Veenendaal Member Posts: 206
    edited 2016-04-04
    This can be done by a NAV developer. The date fields (columns in the report definition) that are sent to the report should be FORMATted as text fields instead of being sent as date field.
    Please remember that this will also have an effect on the RDLC-layouts of the same report.
    Jan Veenendaal
Sign In or Register to comment.