Windows 10 / Mouse Scroll Wheel

BobBrownBobBrown Posts: 17Member
edited 2015-08-26 in NAV Three Tier
Running Windows 10; none of my development clients support mouse scrolling using the wheel. From NAV 4.0 SP3 through 8.0. It will scroll if you put the pointer in the scroll bar region of the Object Designer or the code viewer, but not in the main body of the form. Is anyone else having this issue?

Comments

  • massicmmassicm Posts: 1Member
    Workaround:

    Go To: Settings - Device - Mouse & Touchpad - Turn Off "Scroll inactive windows when I hover over them"
  • BobBrownBobBrown Posts: 17Member
    massicm wrote:
    Workaround:

    Go To: Settings - Device - Mouse & Touchpad - Turn Off "Scroll inactive windows when I hover over them"

    This worked perfectly. Hope it doesn't break something else.

    Thanks!
  • jglathejglathe Posts: 638Member
    Awesome :thumbsup: Took me a while to connect "settings" with that TIFKAM thing. I was looking in the "Mouse" control panel ;) This option restores the usual behaviour.
  • Robert_EllsworthRobert_Ellsworth Posts: 19Member
    Thank you for the workaround... Was driving me nuts!
  • DoomhammerDoomhammer Posts: 207Member
    yesss, thank you very much man... saved me a lot of nerve. I thought my mouse drivers are bad.
    Martin Bokůvka, AxiomProvis
  • sc00bysc00by Posts: 43Member
    I have seen the same and am on Nav 4.0SP3.
    The workaround does "fix" it in Navision but makes the "Start Menu" of Windows not scroll properly and that is even more annoying :(

    Has anybody else seen this? If so, is there any alternative workaround that doesn't break windows functionality?

    Thanks.
  • dayanmpereradayanmperera Posts: 3Member
    massicm wrote: »
    Workaround:

    Go To: Settings - Device - Mouse & Touchpad - Turn Off "Scroll inactive windows when I hover over them"

    Thank you. It is Worked.
Sign In or Register to comment.