Options

Tabledata does not exist after renaming the table

selva1990selva1990 Member Posts: 25
i renamed the existing table with some new object id(original id is 70000 and renamed to 70001) . after renaming i compiled the object it is compiling without error. but when i try to run the table its showing error as "tabledata 70000 doesn't exist". so how to run that table without error
i tried to insert data its working fine. if i change the object id to old id 70000 then its is working fine. but i need to rename the object plz help me out

Comments

  • Options
    JuhlJuhl Member Posts: 724
    If it is Rtc, it might be a problem with metadata or something.
    Have you tried restarting NST?
    Follow me on my blog juhl.blog
  • Options
    einsTeIn.NETeinsTeIn.NET Member Posts: 1,050
    It sounds like there is some reference to itself in the table. Either some kind of variable or in any of the properties or flowfields. You need to temporarily remove that from the table before you can rename it.
    "Money is likewise the greatest chance and the greatest scourge of mankind."
Sign In or Register to comment.