NAV2013R2 and Microsoft Server2012 R2

Benno67Benno67 Member Posts: 39
edited 2014-09-25 in NAV Three Tier
Hi all,
We are having some trouble getting 2013R2 working on an Server 2012R2.
First there was an issue on OCsetup and the .NET framework 3.5 (took a while) but finaly the install on a 3-tier is working (development is working).
Problem is we cannot get the service tier running, the administration tool shows running, RTC can see the service, but will not start.
The eventlog is not showing anything, not the information the service is running, no error, nothing.
Even tried enable tracing in the .config file, but apparently the syntax changed for 2013, the diagnostics tric is not working anymore.

We installed nav2013 numerous times, this is the fist one of Server 2012R2 ????

What do we overlook??
Benno

Answers

  • davmac1davmac1 RichardsonMember Posts: 1,279
    Have you verified your service tier login is a valid SQL Server login?
  • Benno67Benno67 Member Posts: 39
    Hi David,
    Also tried to use the same account used for installation, development, RDP.
    So YES.
    But really, there should be something in the eventlog, and there is nothing ](*,)
    Benno
  • Benno67Benno67 Member Posts: 39
    Solved after installing Hotfix 6!
  • vanrofivanrofi Herselt (Behind the world)Member Posts: 272
    For those who encounter the OCsetup error :

    Install the .net frameworks through the server manager. The error when trying to install the Framework manually is more clear than OCsetup not found ;-)
  • zaidtariqzaidtariq PakistanMember Posts: 52
    In the NAV 2009(R2) prereq components folder you can see the .Net Framework 3.5 folder, here select dotnetfx35.exe instead of OCsetup.exe
    Best Regards:
    Zaid Tariq
    Dynamics NAV/365 BC Developer at Dynamics 360

    please like / agree / verify my answer, if was helpful.
  • fazlehasanfazlehasan Member Posts: 60
    How did you solve the OCSetup issue? Thanks.
Sign In or Register to comment.