Options

Error creating Windows User in NAV2009R2 Database

David_SingletonDavid_Singleton Member Posts: 5,479
I am testing the conversion of a 3.60 database to 2009 executables only.

Current:
3.60 objects and exe
SQL2000

New
Nav 2009R2 build 34401
SQL 2008R2

The problem is that if I go to create a windows login, I enter the user name, there is a delay (approx 30 seconds) followed by the following message

Microsoft Dynamics NAV Classic
Your connection to the <SERVERNAME> server is no longer responding. This can be caused by one of the following reasons:

* The server has been shut down manually or because of an error.
* Your session was stopped by an administrator.
* A network failure has occurred.
* A hardware failure has occurred on the server or on your computer.

Try again later or contact your system administrator.

OK

If I hit OK then F4 the user, then Navision continues to work fine.

If I go to SSMS I can create the user directly from the GUID, though strangely a user created this was goes into Nav in ALL CAPS, where the user in SQL is lower case.
David Singleton

Comments

  • Options
    David_SingletonDavid_Singleton Member Posts: 5,479
    In addition I have the exact same database on the same server but using Build 32012 and it works fine. I can't imagine a bug this big could have been overlooked, and there is nothing about it on Waldo bible site, so I am guessing I have some how done something silly.
    David Singleton
  • Options
    David_SingletonDavid_Singleton Member Posts: 5,479
    More information.

    Nav 2009R2 build 34401
    SQL 2012

    Works fine.
    David Singleton
Sign In or Register to comment.