Options

NAV 2009 SP1 Classic -Can not open Company -Stops Responding

EffmibusoEffmibuso Member Posts: 3
Dear All,

I would like to share a vary strange issue we face at NAV 2009 SP1 Classic.
One of our customers Uses Navision through Terminal services.
There were no problems till the customer asked to to add 3 new users.
The Domain Server of customer's comapny is overseas so we asked them to Create 3 new Domain users,
in order to add them to Navision database and play with windows authentication.

The first user we tried corresponded successfully but the two others could not open the company.

That means that they can log in to the database,
but when they try to open the company it stops responding.

I allready deleted the ZUP file in case of possible malfunctions.

Please let me know if there is anything i could try to troubleshoot.

In the event viewer i get :
Faulting application finsql.exe Version:6.0.29626.0 time stamp 0x4a849a75.....

Thank you in advance.


p.s.They all run the same executable through Terminal services.

Comments

  • Options
    EffmibusoEffmibuso Member Posts: 3
    Problem solved.
    We Deleted the users from the "Navision Users Table" and re-entered them.
    Everything worked fine.
    No idea why it made this malfunction.
Sign In or Register to comment.