Options

Endless looping during adjust cost

Josh05Josh05 Member Posts: 2
Hello

I have problem, during adjust cost process it loops for some items.
Navision Version is 4.0 SP3, we are using Sql server 2008 R2.
There is no blank "Item No" in "Item" Table.
Is any Solution?

Comments

  • Options
    KeeperRUKeeperRU Member Posts: 58
    Josh05 wrote:
    Hello

    I have problem, during adjust cost process it loops for some items.
    Navision Version is 4.0 SP3, we are using Sql server 2008 R2.
    There is no blank "Item No" in "Item" Table.
    Is any Solution?

    I think this cannot be answered without debugger and IT-specialist looking for trouble.
  • Options
    David_SingletonDavid_Singleton Member Posts: 5,479
    Josh05 wrote:
    There is no blank "Item No" in "Item" Table.
    Why would that matter? Are you confusing this maybe with the Item Ledger Entry Table?
    David Singleton
  • Options
    TonyHTonyH Member Posts: 223
    Josh05 wrote:
    There is no blank "Item No" in "Item" Table.
    Why would that matter? Are you confusing this maybe with the Item Ledger Entry Table?

    There was a known issue where by a blank item in the item table caused a infinite loop in the ACIE; guess the OP is saying they have checked that already.

    t
  • Options
    David_SingletonDavid_Singleton Member Posts: 5,479
    TonyH wrote:
    Josh05 wrote:
    There is no blank "Item No" in "Item" Table.
    Why would that matter? Are you confusing this maybe with the Item Ledger Entry Table?

    There was a known issue where by a blank item in the item table caused a infinite loop in the ACIE; guess the OP is saying they have checked that already.

    t

    OK thanks. I thought that error was because of a blank item number in the ILE table.
    David Singleton
Sign In or Register to comment.