The operating system returned the error (131):

mc_sap28630mc_sap28630 Member Posts: 6
Hi everybody (and sorry by my poor english)

I have the error when posting (an Invoice, a Pay, until a journal with 2 lines)
The operating system returned the error (131):
An attempt was made to move the file pointer before the beginning of the file.

I viewed same error at others post but with report

or big processes

In my case, I can't divide process or work with less data (posting a journal with 2 lines, without dimensions).

Any ideas? [-o<
Thank in advance

NAV 3.7 (executable NAV 4)
Native Database
12Gb in 1 file
DBMS Cache 1Gb
Commit Cache=True



  • Options
    David_SingletonDavid_Singleton Member Posts: 5,479
    Assuming you are certain that this is not a Temptable issue, then try to reduce you commit cache a little. Maybe to 950.
    David Singleton
  • Options
    mc_sap28630mc_sap28630 Member Posts: 6
    I tried with Tables Optimization, and seems to work.
    I can post anything.

    I hope that does not have side effects

    Then tell if it worked. Regards.


    Works. And no users complaints
Sign In or Register to comment.