Options

At the time of Tranfer Recipt, RG 23 Part II is not updated

Setu_GuptaSetu_Gupta Member Posts: 15
Dear,

Right now i m transfer inventory from trading location to Manufacturing location.

At the time of Transfer receive, RG 23 Part I is updated but RG 23 Part II is not updated.

Please give the solution. Thanks for Advance

Comments

  • Options
    Setu_GuptaSetu_Gupta Member Posts: 15
    Please give the solution....
  • Options
    chengalasettyvsraochengalasettyvsrao Member Posts: 711
    Setu Gupta wrote:
    Dear,

    Right now i m transfer inventory from trading location to Manufacturing location.

    At the time of Transfer receive, RG 23 Part I is updated but RG 23 Part II is not updated.

    Please give the solution. Thanks for Advance


    I replicated your scenerio in NAV IN 2009 SP1 , working fine

    If you are transfering the material from Trading location to Manufacturing location System creates the entry in RG 23 A part II .

    What about the value in the Applies to Entry (RG 23 D) field in the Transfer Order ?
  • Options
    Setu_GuptaSetu_Gupta Member Posts: 15
    Setu Gupta wrote:
    Dear,

    Right now i m transfer inventory from trading location to Manufacturing location.

    At the time of Transfer receive, RG 23 Part I is updated but RG 23 Part II is not updated.

    Please give the solution. Thanks for Advance


    I replicated your scenerio in NAV IN 2009 SP1 , working fine

    If you are transfering the material from Trading location to Manufacturing location System creates the entry in RG 23 A part II .

    What about the value in the Applies to Entry (RG 23 D) field in the Transfer Order ?

    Thanks for your replay.

    yes, i am using applies to Entry (RG 23 D) functionality.
  • Options
    chengalasettyvsraochengalasettyvsrao Member Posts: 711
    What about your NAV version ? Does Cronus database also exhibits the same results?
  • Options
    Setu_GuptaSetu_Gupta Member Posts: 15
    What about your NAV version ? Does Cronus database also exhibits the same results?


    Thanks for replay.

    I am using NAV 2009 SP1. i check then give update status.
Sign In or Register to comment.