Options

Unable to Start NAS 2009 R2

tonypangtonypang Member Posts: 101
Hello Master. I facing some problem for Application Server.
When i start the service node the window prompt me the error message.

Hope the master here help me.
Thanks.
NAV

Comments

  • Options
    thankeshthankesh Member Posts: 170
    tonypang wrote:
    Hello Master. I facing some problem for Application Server.
    When i start the service node the window prompt me the error message.

    Hope the master here help me.
    Thanks.
    Hi,

    Check this link. Hope this will help you.

    http://dynamicsuser.net/forums/p/939/4817.aspx
    With warm regards,

    Thankesh

    ***Learn to lead***
  • Options
    rhpntrhpnt Member Posts: 688
    The installation of NAS is pretty simple and if you follow the instructions on the DVD you can't go wrong. Such error is usually the result of maybe:
    - wrong version of NAS trying to connect to wrong version of NAV
    - there is allready another instance of NAS installed
    - the OS is not supported by the version of NAS (usually some 64bit fancy server)
    - some "modification" in codeunit 1

    Check the above and remember - NAS is basically a NAV client without the GUI so try to install it on a simple PC in your network and don't forget it ONLY connects to NAV via Win authentication.
  • Options
    kinekine Member Posts: 12,562
    In most cases, just installing vcredist will help you... (http://www.microsoft.com/downloads/en/d ... laylang=en)
    Kamil Sacek
    MVP - Dynamics NAV
    My BLOG
    NAVERTICA a.s.
Sign In or Register to comment.