Options

Bank Account Ledger Entry not modified error

chandrurecchandrurec Member Posts: 560
Hi all,

When I try to modify the Cheque no field in Bank Account Ledger entry field , it is showing me the error "You do not have permissions to modify the bank account ledger entry" table. So in order rectify this error, I logged into sql server and then I went to thr properties of the Bank Account Ledger entry table in sql and then I checked the Modify permission and then I synchronize in navision.

But after doing the Synchronize in Navision, when I go back to sql and notice the modify permissions of Bank Account Ledger entry table, the modification which I have done is not reflected(i.e again the modify permissions is unchecked).

please if any body know the solution to retain the modify permission of bank account ledger entry in sql, kindly revert back.

Thanks in advance.

Regards,
chandru.

Comments

  • Options
    vikram7_dabasvikram7_dabas Member Posts: 611
    Dear Concern,
    This error is coming on Client's license not on Developer license.Please activate ur debugger and find where compiler find this error,if it is in any codeunit object then please give permission property of table object and if not then please change ur code.
    Vikram Dabas
    Navision Technical Consultant
  • Options
    ssinglassingla Member Posts: 2,973
    chandrurec wrote:
    So in order rectify this error, I logged into sql server and then I went to thr properties of the Bank Account Ledger entry table in sql and then I checked the Modify permission and then I synchronize in navision.

    Who advised you to do so? Do you know the consequencies of your action?
    Consult some senior member of your company before you screw up the implementation.
    CA Sandeep Singla
    http://ssdynamics.co.in
  • Options
    kinekine Member Posts: 12,562
    With end user license you cannot change ledger entries! It is not SQL issue, it is NAV License issue.. as already stated...
    Kamil Sacek
    MVP - Dynamics NAV
    My BLOG
    NAVERTICA a.s.
Sign In or Register to comment.