How to stop report headers appearing on every page

TESDarrenATESDarrenA Member Posts: 11
edited 2010-07-01 in NAV Three Tier

Hope you can help.

How can you stop the header section of a report printing on every page through the role tailored client?

Tried playing with the properties on the section within NAV with no joy but do I have to set some properties whilst editing the layout within Visual Studios? :?

Many Thanks



  • Options
    alok_didaalok_dida Member Posts: 73
    You can do it by select a that whole Header Row and set its property RepeatOnNewPage to false. It will resolve your problem.
  • Options
    mihail_kolevmihail_kolev Member Posts: 379
    Put it in table header in the body section of the report
    -Mihail- [MCTS]
  • Options
    TESDarrenATESDarrenA Member Posts: 11

    I mean the whole Page Header not a header within a table.
  • Options
    petevanspetevans Member Posts: 78
    Don't know about the whole header or if this helps, but if you access data fields by "ReportItems!" directly instead of using Get/SetData, then the info will only be printed on the first page. (Or possibly the last page, depending on properties).
Sign In or Register to comment.