Unable to access NAV RTC and web services

msingmsing Member Posts: 8
edited 2009-09-10 in NAV Three Tier
I am trying to get my NAV environment up and running. I have installed the NAV database and application server/web services pieces all on one machine. Whenever I try to access either the RTC or basic web service address of "http://localhost:7047/DynamicsNav/WS/SystemService/Services", I get the same error message of You do not have permission to run the Microsoft Dynamics NAV Server System. I have ruled out any licensing issue because my NAV partner has tried applying their license temporarily that is known to be working. Any insight to this problem would be greatly appreciated as I have spent a lot of time researching this with no luck.


  • Options
    epdepd Member Posts: 8
    It seems that your license does NOT include the granule 'NAV Server' (granule id 9100) which is required for running the NAV Server and the RoleTailored Client. The granule 9100 is an optional granule and is not included in the Foundation Pack.

    JK Ezhil
Sign In or Register to comment.