Options

Ledger Reports Problem in NAV 2009

richard_007richard_007 Member Posts: 10
edited 2009-08-03 in NAV Three Tier
Greetings Experts!

I have a query in NAV 2009.

When i view Ledger Reports individually(after applying filters), the entries displayed are correct. But when i view all reports sequentially, a default Customer Name is displayed in the Report.(which shouldnt actually be there!).

Is this a configuration problem?

Kindly give me a solution as to how i can rectify this.

Regards,

Richard

Answers

  • Options
    ara3nara3n Member Posts: 9,256
    could you specify the exact report No or name?
    Ahmed Rashed Amini
    Independent Consultant/Developer


    blog: https://dynamicsuser.net/nav/b/ara3n
  • Options
    ssinglassingla Member Posts: 2,973
    Which version you are using and which localization?
    CA Sandeep Singla
    http://ssdynamics.co.in
  • Options
    richard_007richard_007 Member Posts: 10
    I'm using NAV 6.0(2009), Indian Localisation.

    Report No.: 16563 Ledger.

    Please Check the Attached Snapshots of the Reports for further details.

    The first snapshot(Ledger Report(Sequential View)Snapshot1) is of a Salaries & Wages Ledger Report when all the Ledger Reports are viewed sequentially(without applying specific filters)
    Salaries & Wages Ledger: Chodankar Nursing Home should'nt appear here.(Snapshot1)

    The second snapshot(Individual Ledger ReporSnapshot2)) is of the same Salaries & Wages Ledger Report when the specific Ledger Report is viewed individually(after applying report specific filters)
    Salaries & Wages Ledger: This is how it should appear(Snapshot2)

    I hope i've been specific enuf.

    Thanks a lot.

    Regards,

    Richard
  • Options
    ssinglassingla Member Posts: 2,973
    That is a bug and I have reported to MS. Hope it will get rectified in SP1
    CA Sandeep Singla
    http://ssdynamics.co.in
  • Options
    richard_007richard_007 Member Posts: 10
    Thanks for your clarification. For some time, i thought it was a configuration problem. Kindly let me know when u get the rectification code from Microsoft.
  • Options
    ssinglassingla Member Posts: 2,973
    I am not expecting any rectification code but hope that they will set the things right in SP1.
    CA Sandeep Singla
    http://ssdynamics.co.in
  • Options
    lallylally Member Posts: 323
    ssingla wrote:
    That is a bug and I have reported to MS.


    Sandeep sir,

    i would like to know onething , that is how to report to MS about bugs.

    Please let me know.
    lally
  • Options
    ssinglassingla Member Posts: 2,973
Sign In or Register to comment.