Card wont open

SambSamb Member Posts: 18
edited 2009-01-08 in NAV Three Tier
I have added a couple new fields to the Job Card form. I then transformed the card into a page and brought it back in. When I try to run the updated page I get the attached error message. I can get to the other pages just fine.

I have tried recreated my transformation rules three times and removing any customizations and personalizations on the page.


  • Options
    munib00munib00 Member Posts: 29
    Not much help but ...
    Make sure the basics are there. Like the PageType is Card.
    Top of your tree you have a Container - Container Area.

    Then compare against a standard Card.
  • Options
    kinekine Member Posts: 12,562
    Or you can look into tables 2000000074 and 2000000075 and remove the personalisations for that page. May be there is some conflict in them.
    Kamil Sacek
    MVP - Dynamics NAV
    My BLOG
    NAVERTICA a.s.
  • Options
    Kim_OlsenKim_Olsen Member Posts: 1

    I need more context on the problem, so here is a few questions:

    1. I assume you have turned “EnableDebugging" to true, does it work if you flip it to false?
    2. Did you remember to compile the page 88, at the import?
    3. Did you remove any rows in the db or files manually?
    4. Did you get any other errors?
    5. Did you have a look in the event viewer?

    Please check if the metadata is created correctly by:

    1. Run table 2000000071
    2. Check that row “page 88” is there
    3. Delete it
    4. Compile page 88
    5. Check that row “page 88” got back in the table.

  • Options
    SambSamb Member Posts: 18
    I had tried removing the record from the Object Metadata Table and then recompiling but that didn't seem to work either.

    I restarted my service teir and everything was fine again. Not sure what caused the failed state.
Sign In or Register to comment.