Options

Seaching the Table Information table

HannesHannes Member Posts: 19
I'm working on a new NAV 5.0 SP1 installation.
Some users here are having trouble going into the "Data Migration" form, i.e. opening up form 8614 (accessible through Administration / Application Setup / Company Setup / Data Migration).

The issue is that when some users try to open this form, they get a window that seems to go on forever, it says: "Seaching the Table Information table"
Table = Table Information
Key = Company Name, Table No.

I have made sure that have SUPER permissions in NAV, and I'm also have DBO permissions on the SQL server (SQL 2005), still I get this issue. I have tried to remove my zup file, it doesn't help.

Yesterday we copied this database to a new database. - Now that "copied" database is doing fine, but the original one has this problem.
For some reason, we have found 1 user that can actually do this (open the Data migration form) but that user is no different from the others in terms of zup file or permissions.

Any ideas where to go from here ?

Comments

  • Options
    garakgarak Member Posts: 3,263
    Is it possible, that some users have a filter on one of the flowfields like
    No. of Database Records	>23&<=78|>100&<130
    
    :?:

    Regards
    Do you make it right, it works too!
  • Options
    HannesHannes Member Posts: 19
    This has been solved now.

    The Company Name in the Shortcut said cronus instead of Cronus, i.e. the problem was "capital letters" in the shortcut's company name.
  • Options
    kinekine Member Posts: 12,562
    Hannes wrote:
    This has been solved now.

    The Company Name in the Shortcut said cronus instead of Cronus, i.e. the problem was "capital letters" in the shortcut's company name.
    Ok, if it is solved, you can use the attribute "Solved" when editing your first post of this thread to mark this thread as solved. 8)
    Kamil Sacek
    MVP - Dynamics NAV
    My BLOG
    NAVERTICA a.s.
  • Options
    TomasTomas Member Posts: 420
    Hannes wrote:
    This has been solved now.

    The Company Name in the Shortcut said cronus instead of Cronus, i.e. the problem was "capital letters" in the shortcut's company name.

    Which shortcut?

    I have similar problem, but on the database I don't have CRONUS company at all.
    Any ideas?
  • Options
    cvealecveale Member Posts: 135
    tomas, did you ever figure out your issue ? i am having the same issue.
Sign In or Register to comment.