Navision 3.56.a and tcpip

MarkGMarkG Member Posts: 2
edited 2004-05-04 in Navision DOS
Hi everyone

Im having some problems with a navi server 3.56.a and tcpip. Its running fine with Netbios, but I have, set up a VPN tunnel, for home office use, and cant get it to connect via NETB, thats why I want to set up the TCPIP

On the other hand, I cant get the navi server to run TCP

The string looks like this

D:\navi\navin.exe serverno=1, nettype=tcp

I added the following to my host file naviserv1

My question is this, is there any configuration anywhere els?? files, drivers ect. on the naviserver or what am i doing wrong??

I looked at this post
But that didnt help me alot!!!

Please help me, I am running out of options!!

I must warn you ( hehe) Im no Navision wizard!!! :)




  • Tommy_SchouTommy_Schou Member Posts: 117

    Don't know if you have solved your problem yet. If not then here is what I just tried on my own machine:

    Hosts-file modified localhost Naviserv1

    Navision-server startup parameters:
    servern.exe serverno=1,nettype=tcp

    Navision-client startup parameters:
    navin.exe serverno=1,nettype=tcp

    The above worked fine for me. If it doesn't work for you you must have some kind of network-problem or your server isn't no. 1. It should work without a hitch. I am asuming that the error-message you get is something along the line with "Server not started.. check you hosts file blah blah blah!" :)
    Best regards
Sign In or Register to comment.