Online Map Management Codeunit

sabzamsabzam Member Posts: 1,149
Hi Everybody,

We have got a new client and we're setting up hi company onto Navision. I have got an issue with the "Online Map Management Codeunit". Does anyone have any idea what it is referring to?

Comments

  • kinekine Member Posts: 12,562
    It is part of NAV 5.0 functionality, which is using MSN on-line maps to show selected address on the map and showing e.g. trace from your company to the customer. To be able to use this, you need to configure the maps settings. After that you will see pinpoint icon e.g. on Customer card.
    Kamil Sacek
    MVP - Dynamics NAV
    My BLOG
    NAVERTICA a.s.
  • sabzamsabzam Member Posts: 1,149
    Actually i do not need to use them I am just trying to acess the company inforamtion form and it is constantly giving this error message
  • ara3nara3n Member Posts: 9,255
    what is the error?
    Ahmed Rashed Amini
    Independent Consultant/Developer


    blog: https://dynamicsuser.net/nav/b/ara3n
  • sabzamsabzam Member Posts: 1,149
    You do not have permission to read the "Online Map Management Codeunit"
  • kinekine Member Posts: 12,562
    Than you need to refresh your license to include NAV 5.0 objects.
    Kamil Sacek
    MVP - Dynamics NAV
    My BLOG
    NAVERTICA a.s.
  • sabzamsabzam Member Posts: 1,149
    Online map management codeunit is object no 802, which is part of granule of 3010, which i have in the license im using. Also i have granules for version 5.xx on the license. Any ideas?

    Thanks
  • kinekine Member Posts: 12,562
    That you have some granules in your license shall not be enough to run something. Just try to let refresh your license, may be that you have old version of the granule, which did not include this codeunit in time of creation...
    Kamil Sacek
    MVP - Dynamics NAV
    My BLOG
    NAVERTICA a.s.
  • sabzamsabzam Member Posts: 1,149
    I just received the new refreshed .flf file, and it still give me that error....
  • jannestigjannestig Member Posts: 999
    May seem the most simple answer but have you tried checking to see that the V5 permission are added to the all user role and test that, i know i had to do that for an upgrade which used previously estabhlished permisssions
Sign In or Register to comment.