DevTool

ScullyScully Member Posts: 6
edited 2005-08-11 in Navision Attain
When I try to import a text file I always error message:

"The language of the file to import does not match the language of the .stx file"


I have installed Navision Attain 3.60 Client and Navision Developer's Toolkit 1.03 I tried the default.stx and the the fin.stx !!

what wrong do I make? I installed it already several times :-(

Best regards Scully

Comments

  • Timo_LässerTimo_Lässer Member Posts: 481
    If you use Navision in language DEU (1031), you must use the stx file from the DEU folder.
    (If you use ENU (1033), you must use the stx file from the ENU folder.)
    Relevant is the current language when you export the objects as txt-file.
    Timo Lässer
    Microsoft Dynamics NAV Developer since 1997
    MSDynamics.de - German Microsoft Dynamics Community - member of [clip]
  • ScullyScully Member Posts: 6
    thank a lot, i try it.
  • mrQQmrQQ Member Posts: 239
    well that didnt help me - the field where i should be able to select STX file is disabled, and when I copy fin.stx from LTH dir on navision to default.stx in dev toolkit dir, it still doesnt change to Lithuanian names..
  • KowaKowa Member Posts: 918
    mrQQ wrote:
    well that didnt help me - the field where i should be able to select STX file is disabled, and when I copy fin.stx from LTH dir on navision to default.stx in dev toolkit dir, it still doesnt change to Lithuanian names..
    The disabled field seems to be a bug, here's my workaround:
    Install a W1 Client (with english fin.stx, can also be found in the ENU folder of your country version) and copy this fin.stx to the Toolkit folder ( replace the default.stx too with this fin.stx), then use the W1 Client to open the database and export the objects as english textfiles which can be imported into the toolkit.
    Kai Kowalewski
Sign In or Register to comment.