Sign up for a free mibuso.com blog

2»

Comments

  • ara3nara3n Posts: 9,241Member
    great it worked.

    My first blog.

    http://mibuso.com/blogs/ara3n/
    Ahmed Rashed Amini
    Independent Consultant/Developer


    blog: https://dynamicsuser.net/nav/b/ara3n
  • DenSterDenSter Posts: 8,138Member
    Good first blog Rashed :mrgreen: it just won't let me post a comment
  • ara3nara3n Posts: 9,241Member
    And what do I need to do to allow comments?

    this option "Users must be registered and logged in to comment" is unchecked .
    Ahmed Rashed Amini
    Independent Consultant/Developer


    blog: https://dynamicsuser.net/nav/b/ara3n
  • krikikriki Posts: 8,841Member, Moderator
    ara3n wrote:
    And what do I need to do to allow comments?

    this option "Users must be registered and logged in to comment" is unchecked .
    I think it is better to enable it. This way you can avoid some spam.
    Regards,Alain Krikilion
    Use the SEARCH,Luke! || No PM,please use the forum. || May the <SOLVED>-attribute be in your title!
    NAV TechDays 2019: 21 & 22 November 2019, Antwerp (Belgium)
  • WaldoWaldo Posts: 3,412Member
    Well - In my blog, I have the option:
    - users who are logged in can post comments and are automagically approved.
    - users who are nog logged in can post comments, but have to be approved.

    That setting works for me.

    Eric Wauters
    MVP - Microsoft Dynamics NAV
    My blog
  • Luc_VanDyckLuc_VanDyck AartselaarPosts: 3,632Member, Moderator, Administrator
    DenSter wrote:
    Good first blog Rashed :mrgreen: it just won't let me post a comment
    If you click on the link "No comments" next to the topic title, can't you put a reply in the form that comes up next?

    If you have a blog here and are logged in, you just have to fill in your comment. If you don't have a blog here, you have to leave your name & e-mail address. The blog owner can then decide if this comment is published or not.
    No support using PM or e-mail - Please use this forum. || Search is your friend
    NAV TechDays 2019: 21 & 22 November 2019, Antwerp (Belgium)
  • ajhvdbajhvdb Posts: 672Member
    edited 2008-03-07
    I typed in a comment (Can't you change the text " No comment" to " Make a comment" :? ), clicked on submit and got a http 500 error.
  • Luc_VanDyckLuc_VanDyck AartselaarPosts: 3,632Member, Moderator, Administrator
    ajhvdb wrote:
    I type in a comment (Can't you change the text " No comment" to " Make a comment" :? ), clicked on submit and got a http 500 error.
    I have changed the text to "Make a Comment". But this has to be done for each available template though #-o

    I didn't get the http 500 error.
    No support using PM or e-mail - Please use this forum. || Search is your friend
    NAV TechDays 2019: 21 & 22 November 2019, Antwerp (Belgium)
  • ajhvdbajhvdb Posts: 672Member
    If I type in a Name and Email, the error is gone...

    This is just like a NAV error in which you forgot to type a quantity and receive an error like "Nothing to do."
  • DenSterDenSter Posts: 8,138Member
    Right the email address is mandatory...
Sign In or Register to comment.