Options

Vendor Address on check

trintrin Member Posts: 110
Hi,

This is Nav SP1. The client modified the report to print check by check stub stub. The vendor card has State but the sate did not print on checks. And this happens randomly. At least the user have not noticed any pattern. I exported that object and imported in Cronus' database but was not able to duplicate the same error with the exactly same report. I set up a new vendor which was exactly the same as the one they recently have problems with but was able to print the state on checks. Any idea?

Thanks

Comments

  • Options
    DenSterDenSter Member Posts: 8,304
    I'm guessing it happens when you print more than one check, and I would say that the address array doesn't get cleared correctly after a check is printed.
  • Options
    trintrin Member Posts: 110
    Hi,

    This first time it did not show was in a batch along with other checks. Then the 2nd time, I tested was just one line of payment for one check.

    Thanks
  • Options
    DenSterDenSter Member Posts: 8,304
    K so there goes my theory :)

    Have you checked the SourceExpr property of the controls, and did you trace that back in the debugger to see if the variable assigned to the control has the correct value?
  • Options
    SavatageSavatage Member Posts: 7,142
    At first it made sence this post - but it make me think you need to go to the vendor card and make double sure that the state is in the bill-to state field.

    Second i would think about if you have made any modifications and how that might affect it.

    One of the good things it that i happens once in a while - so check if it's always for "those" vendors and then see what different between those vendors and the ones that work.

    It's a pretty straight forward report - i've never heard about anything "freaky" happening unless changes were made to it.
Sign In or Register to comment.