Options

Navision server issue

BBlueBBlue Member Posts: 90
Hello, I have a problem when I connect to a native Navision 4.0 server. The database is located on the server and the only way to acces that server through a Navision 4.0 client from the network is to share the folder where that database is located with full access. If that folder is not shared with full access, the client can't connect. Is there any way to connect to the server without sharing the database folder with full access?
Thank You.
//Bogdan

Answers

  • Options
    PhennoPhenno Member Posts: 630
    BBlue wrote:
    Hello, I have a problem when I connect to a native Navision 4.0 server. The database is located on the server and the only way to acces that server through a Navision 4.0 client from the network is to share the folder where that database is located with full access. If that folder is not shared with full access, the client can't connect. Is there any way to connect to the server without sharing the database folder with full access?
    Thank You.


    Have you setup navision database server?
  • Options
    BBlueBBlue Member Posts: 90
    Yes, of course, I set it up according to the indications from Instalation and Configuration manual for Navision 4.0.
    //Bogdan
  • Options
    PhennoPhenno Member Posts: 630
    BBlue wrote:
    Yes, of course, I set it up according to the indications from Instalation and Configuration manual for Navision 4.0.

    then, you don't have to have sharing set up on that directory. but you do have to have permissions on that directory and those permissions must be valid for a user account with which you are running navision database server service.

    check in Services under Administrative Tools, with which account are you running NDB service...
  • Options
    BBlueBBlue Member Posts: 90
    edited 2006-11-29
    Thanks for the tip Phenno, I tried what you said and it does work. Thank You very much.
    //Bogdan
  • Options
    PhennoPhenno Member Posts: 630
    BBlue wrote:
    Thanks for the tip Phenno, I tried what you said and it does work. Thank You very much.

    n.p.

    Pls, put [Solved] in front of the topic....
Sign In or Register to comment.