how to identify the Following special character ''

venkateshvenkatesh Member Posts: 51
hello,
Everyday, i download the records from my client site through FTP in a text file.some records in my Textfile contains the following special character ' '.when i try to import to these records through dataport,this particular special character is not recognisable by navision.

so i am unable to complete my import progarm.please help me to solve this problem.


thanks,

regards,
venkatesh

[Edited by Moderator:Removed the special character from title and post because it is messing up the RSS feeds]

Comments

  • Luc_VanDyckLuc_VanDyck Member, Moderator, Administrator Posts: 3,633
    Try saving the textfile as ASCII (or DOS Text) instead of ANSI, before importing into Navision.
    No support using PM or e-mail - Please use this forum. BC TechDays 2024: 13 & 14 June 2024, Antwerp (Belgium)
  • venkateshvenkatesh Member Posts: 51
    hello Luc Van,
    i tried to save the text file as Ascii Text or DOS Text.But, there is no such option in my text file.It has the following options only:
    Save as type:
    Text Documents [*.txt]
    All Files


    Endcoding:
    ANSI
    UNICODE,
    Unicode big endian,
    UTF-8.

    Please help me to solve this problem,


    thanks,

    regards,
    venkatesh
  • Luc_VanDyckLuc_VanDyck Member, Moderator, Administrator Posts: 3,633
    Why don't you try each one? Or use a different text-editor, for example www.textpad.com .
    No support using PM or e-mail - Please use this forum. BC TechDays 2024: 13 & 14 June 2024, Antwerp (Belgium)
  • kinekine Member Posts: 12,562
    his particular special character is not recognisable by navision.

    What does it mean? Error? Or just corrupted data? Or something else?
    Kamil Sacek
    MVP - Dynamics NAV
    My BLOG
    NAVERTICA a.s.
  • krikikriki Member, Moderator Posts: 9,086
    [Removed the special character from title and post because it is messing up the RSS feeds]
    Regards,Alain Krikilion
    No PM,please use the forum. || May the <SOLVED>-attribute be in your title!


Sign In or Register to comment.