Internal Error 47-1 (.stx file)

markborgesmarkborges Member Posts: 136
Hi all,

I'm trying to set up a Windows 2003 Server with Citrix Program Neighborhood, and when I run Navision in the Client side of Citrix Metaframe, the following error occurs:

"There are errors in the text conversion (text no. 1949-0 does not exist in the .stx file).

Internal Error: 47-1"

I'm using Navision 4.0 ES (Spanish). I've already tryed to copy the .STX from the Client folder from an healthy installation to the server client folder, but It didn't work.

Any hints on this?

Thanks in Advance!
Marcelo Borges
New York, NY, U.S.A.
Dynamics NAV Consultant


  • Options
    markborgesmarkborges Member Posts: 136
    No tips for me?

    I've been searching the Internet for days but I can't find the answer. I can't believe nobody have ever tried this before.


    Should I contact Microsoft or Citrix support?

    Marcelo Borges
    New York, NY, U.S.A.
    Dynamics NAV Consultant
  • Options
    VNAVIVNAVI Member Posts: 3
    :( Hi,
    I have a same problem for 3.70 version with Citrix.

    I hope solve problem, and sent news.

  • Options
    FeldballeFeldballe Member Posts: 26
    When fin.exe is run and fin.smt is not present in the client-folder, there will be a recompilation of fin.stx into making a new fin.smt-file.
    If a new file is compilated on runtime, have your user assigned any rights to create files on Citrix?

    Have you tested that fin.stx or fin.smt are present in the client-folder? Make sure that it is the right files used when running fin.exe.
    Anyway I can inform you that the error you get should refer to the "DB Coverage Table" in the fin.stx file.
  • Options
    PhennoPhenno Member Posts: 630
    sounds like there is a problem with local versions that you have (db version and client versions).

    On client side, your fin.stx is not the proper one. You can open it with notepad and there you'll see some local translations for GUI.
  • Options
    krvelkovkrvelkov Member Posts: 1
    You have to DELETE fin.ZUP file from C:\......\AppData\Roaming
Sign In or Register to comment.