Forum too slow

mdPartnerNLmdPartnerNL Member Posts: 801
edited 2015-08-27 in Feedback
Hi administrator,

The forum is getting slower and slower by the day and you are loosing visitors.

You have the same problem as a customer with a large NAV database :)

My 2 cents, to fix this:

1.
Create a archive copy of this forum db.
- delete all new forums

2.
In the live forum db,
- delete all old forums

and give us a link to the archive forum (so we can search)

Comments

  • DenSterDenSter Member Posts: 8,221
    I'm just curious: how did you determine that the site is losing visitors? And how did you establish that this is due to slowness?
  • Luc_VanDyckLuc_VanDyck AartselaarMember, Moderator, Administrator Posts: 3,632
    Let me tell you a little bit about our plans.

    The site mibuso.com exists now for 15 years (the domain mynavision.net was registered in June 1999). Except for the forum, all website pages were custom-made and handcrafted by myself. Technologies used are IIS (webserver), MySQL (database), ASP 2.0 and PHP (web pages).

    The previous months, I contacted some web development companies to make a quote for a new website for mibuso.com. The idea is to build a new website from scratch using current modern web design standards and technologies. All (or most) data will be migrated to this new platform. As the forum is nowadays the most important and most used feature of mibuso.com, it makes sense to treat this differently. The new forum will be outsourced and will be hosted externally by a company who is specialized in housing large-scale forums. This will improve response time dramatically. Needless to say that all (or most) forum data will be migrated to this new platform, and that all existing forum links (e.g.: those visible in Google search results) will continue to work.

    I now have signed the contract and this project will start mid August. The go-live is foreseen for January 2015.

    In the meantime: enjoy your holidays, keep posting on mibuso.com and don't forget to register for NAV TechDays 2014.
    No support using PM or e-mail - Please use this forum.
    NAV TechDays 2020: 19 & 20 November 2020, Antwerp (Belgium)
  • Mark_BrummelMark_Brummel Member, Moderators Design Patterns Posts: 4,262
  • tinoruijstinoruijs Member Posts: 1,226
    Great news! =D>

    Tino Ruijs
    Microsoft Dynamics NAV specialist
  • rjmvdvenrjmvdven Member Posts: 21
    :thumbsup:
    Best Regards,

    Remco van de Ven
  • Maria-SMaria-S Member Posts: 90
    Good news!

    But what worries me now, that we will experience the same slowness at least till January 2015 :(.

    Maybe there is something that can be done before, to make forum work faster for this half a year, now it is disaster?

    Can donations help somehow? I will die waiting half a year ;)
  • mdPartnerNLmdPartnerNL Member Posts: 801
    Any info on this?

    I still look thru active topics but not daily but weekly. I do not have any problems with an old and new forum..
  • mschneidermschneider Member Posts: 14
    The performance is still very bad. Is there any new information about this Problem? [-o<
  • JDVyskaJDVyska Member Posts: 178
    I now have signed the contract and this project will start mid August. The go-live is foreseen for January 2015.

    :?:
    JEREMY VYSKA
    Senior Dynamics NAV Developer, Update Affärssystem, Göteborg, Sweden
    Remember: If you use Ask a Question, it can be marked as Answered and will be more visible!
  • defiant701defiant701 Member Posts: 79
    Hi Luc,

    any updates on that? Maybe until Nav Tech Days 20($15) :whistle: ?

    regards
    Dirk
    Debuggers don't remove bugs, they only show them in slow-motion

    LinkedIn
    XING
  • Luc_VanDyckLuc_VanDyck AartselaarMember, Moderator, Administrator Posts: 3,632
    This Friday I have a meeting with the designers to talk about a go-live date. Looks like it might happen in one or two months...
    No support using PM or e-mail - Please use this forum.
    NAV TechDays 2020: 19 & 20 November 2020, Antwerp (Belgium)
  • dave_cdave_c Member Posts: 42
    Looking forwards to this, I've been using the forum a lot less the last year or two as it just takes sooo long to load.
  • Luc_VanDyckLuc_VanDyck AartselaarMember, Moderator, Administrator Posts: 3,632
    Update: September will be used to test the new site and forum. The plan is to go live in october, this year!

    In the meantime, please verify that the e-mail address used in your forum account is accurate. It might be that we can't recover the passwords and then we'll contact you through e-mail to provide your new credentials.
    No support using PM or e-mail - Please use this forum.
    NAV TechDays 2020: 19 & 20 November 2020, Antwerp (Belgium)
Sign In or Register to comment.