Component Trnsaction Entry - Allocation Problem - Lot Track

ie29012ie29012 Posts: 14Member
edited 2011-04-02 in Dynamics GP
hi to all,

I am using GP 9.0..... I faced a problem in manufacturing on the component
transaction entry; the case as follows:

I defined an item and it is tracked by lot, I add it to the BOM and create a
MO.
then I allocate the items using component transaction entry screen ......
then I issued the items ....... when I checked the item inquery I saw that
the item that tracked by lot is still allocated ...... but when I check the
transaction behind the Allocated field there is no transaction ........ I did
an inventory Reconcliation then the quantities adjusted to zero on the
allocated field.

I really don't know what happened ....... note that the allocation is
working for the items that not tracked ........ please advice

Thanks for your Cooperation
Eng. Tareq Sabri
MBS Manufactuirng Consultant

Comments

  • Joseph_Abou_NaderJoseph_Abou_Nader Posts: 150Member
    Just to know...where the items already found in stock...?
    Joseph Abou Nader
    MCLC,MCT,MCITP,MCTS,MCSA,MCP
    You will never know what power you have until you take decisions in a hard time.
  • ie29012ie29012 Posts: 14Member
    hi Joseph,

    the item should be on the store (main Werhouse) when I did the allocation the item should be allocated for that specific Manufactring order. when I did the issue the item should be issued form the store to the work center, but the case that the item is still allocated ; if u check the item inqury it will show that the item is still allocated for that Manufcturing order although I did the issue transaction. I solved this making reconcile for the inventory ...... but i don't think this logic

    thank u for ur cooperation
    Eng. Tareq Sabri
    MBS Manufactuirng Consultant
  • Joseph_Abou_NaderJoseph_Abou_Nader Posts: 150Member
    ie29012 wrote:
    hi Joseph,

    I solved this making reconcile for the inventory ...... but i don't think this logic

    thank u for ur cooperation

    Well...I am going to tell you that you did the right thing by doing a reconcile on the inventory. Actually there is no other way for solving the problem of allocated items and not showing. The same issue happened to me while doing an implementation at a customer's premises. The error might happen if a certain disconnection happens while doing the transaction.

    Anyhow, I am glad that it worked for you...and i am more glad that you have posted on this forum :lol:

    Take Care
    Joseph Abou Nader
    MCLC,MCT,MCITP,MCTS,MCSA,MCP
    You will never know what power you have until you take decisions in a hard time.
  • ie29012ie29012 Posts: 14Member
    Hi Joseph,

    I really appreciate ur cooperation ...... I think reconciling the inventory solved the problem .... but it is not logic to do it after each manufacturing order ..... because each time I do the allocation for the item (Lot Tracked) you need to make that reconcilation .... is there any way to solve this other than the reconcilation .... is this a bug or what ...... I am testing this on my own PC so I don't think there is any disconnection happen, what do you think?
    Eng. Tareq Sabri
    MBS Manufactuirng Consultant
  • Joseph_Abou_NaderJoseph_Abou_Nader Posts: 150Member
    ie29012 wrote:
    Hi Joseph,

    I really appreciate ur cooperation ...... I think reconciling the inventory solved the problem .... but it is not logic to do it after each manufacturing order ..... because each time I do the allocation for the item (Lot Tracked) you need to make that reconcilation .... is there any way to solve this other than the reconcilation .... is this a bug or what ...... I am testing this on my own PC so I don't think there is any disconnection happen, what do you think?

    Hello Again

    Which service pack are using for GP 9.0. Please note that they have released SP2, in which it might solve this problem. Try downloading it from customersource or partnersource...or you can download it from MIBUSO, since I have posted it in the downloads section.

    Try it and let us see what happens

    Take Care
    Joseph Abou Nader
    MCLC,MCT,MCITP,MCTS,MCSA,MCP
    You will never know what power you have until you take decisions in a hard time.
  • himani12himani12 Posts: 1Member
    ie29012 wrote:
    Hi Joseph,

    I really appreciate ur cooperation ...... I think reconciling the inventory solved the problem .... but it is not logic to do it after each manufacturing order ..... because each time I do the allocation for the item (Lot Tracked) you need to make that reconcilation .... is there any way to solve this other than the reconcilation .... is this a bug or what ...... I am testing this on my own PC so I don't think there is any disconnection happen, what do you think?



    Hello Again



    Which service pack are using for GP 9.0. Please note that they have released SP2, in which it might solve this problem. Try downloading it from customersource or partnersource...or you can download it from MIBUSO, since I have posted it in the downloads section.



    Try it and let us see what happens



    Take Care
    Thanks Joseph.. The download helped me a lot. Thank you.. :)

    Regards,
    Himani
    Doing Business in Kuwait
  • Joseph_Abou_NaderJoseph_Abou_Nader Posts: 150Member
    Good to hear this...

    Moreover, you should start considering an upgrade to Dynamics GP 2010...

    Check the below link for more information:

    http://www.josephmabounader.blogspot.com/
    Joseph Abou Nader
    MCLC,MCT,MCITP,MCTS,MCSA,MCP
    You will never know what power you have until you take decisions in a hard time.
Sign In or Register to comment.