Line no in Purchase Invoice

kahalakahala Member Posts: 40
edited 2010-03-08 in NAV Three Tier
Trying to teach my users how to read and understand error messages and for that you often need to be able to find the Line No. The example I used to show them how to find the Line No I took from the Recurring Journal where they use the "About this page" (CTRL + ALT + F1) - this they understood and it worked.
Now they got an error message in a Purchase Invoice and I told them to try and figure out the error message themselves but they couldn't find the Line No. I went over and had a look myself because I didn't believe them but I can't see the Line No in here either. I made sure I was on the lines when going to "About this page" but nothing comes up - no Line no.
Has anybody else experienced this problem? And if - have you solved it :)
Where can I find the Line No for lines in the Purchase Invoice?
It's a 2009 / US version.

Answers

  • aseigleaseigle Member Posts: 205
    When I open the "About this Page: Lines" from the Purchase Invoice, it brings me to the Purch. Invoice Subform (55) Page. If you open the Table Fields FastTab it should be the 3rd field, Line No. (4)(PK)
  • kahalakahala Member Posts: 40
    Hmm... are you in the Role Tailored Client when doing that? The cursor is on the fasttab for Lines but when I choose the "About this page" it gives me the info on the header and not the lines. Any suggestions on what I'm doing wrong or missing...
  • kahalakahala Member Posts: 40
    Ok issue solved... I was going via the menu and not using the shortcut. However - if I use the shortcut it works. So it's as if the system thinks you're on the header the minute you go via the menu. Very strange - but now it's working.
    Lesson learned: always use shortcuts :)
    Thanks for input
  • aseigleaseigle Member Posts: 205
    glad I could help.
  • kahalakahala Member Posts: 40
    Ok thought this issue was solved... it works on my own computer (both with Citrix and normally) which has a Danish keyboard. The users who has the problem are Canadians. I've tried to change the language of my own keyboard to US to see if I then get the problem but it hasn't changed a thing.
    Any ideas as to why the shortcut CTRL + ALT + F1 doesn't work on the Canadian computers when it works on my Danish?
Sign In or Register to comment.