RTC report generates blank rows

Jean-CallisteJean-Calliste Posts: 3Member
edited 2012-05-29 in NAV Three Tier
Hello,
I’m designing a multi-table report and my RDLC layout (the layout for RTC) generates blank rows. These blank rows do not exist the classic client where the report runs perfectly.
It seems to be a frequent problem with multi-tables reports in RTC, but I haven’t found a solution in forums.
My report has a particularity : The 3 data items are the same table (cust.ledger entry).
I’ve made 4 screenshots to show the results (in classic client and in RTC) and the bulding of this report (data Items and Visual Studio project). I’ve added colors in order to see the data Items.
Does anyone know a function in visual studio report designer or any other solution that could be able to eliminate theses blank rows ?
Thanks in advance for your answers. :-k
Jean-Calliste

Answers

  • Troubles_In_ParadiseTroubles_In_Paradise Posts: 588Member
    ~Rik~
    It works as expected... More or Less...
  • Jean-CallisteJean-Calliste Posts: 3Member
    Bingo ! \:D/ =D>
    Thank you for this suggestion. My problem is solved now thanks to the function "Isnothing" used in the visibility tab.
    Thank you very much ! I've spent so much time on this problem ...
    Have a nice day !
    Jean-Calliste
  • Troubles_In_ParadiseTroubles_In_Paradise Posts: 588Member
    Bingo ! \:D/ =D>
    Thank you for this suggestion. My problem is solved now thanks to the function "Isnothing" used in the visibility tab.
    Thank you very much ! I've spent so much time on this problem ...
    Have a nice day !
    Jean-Calliste
    :thumbsup:
    ~Rik~
    It works as expected... More or Less...
Sign In or Register to comment.